Not a member? Register now!
Announcements
Like us on Facebook, follow us on Twitter! Celebrate another year with MH and read our yearbook.
Manga News: Check out this week's new manga (10/13/14 - 10/19/14).
Forum News: The nomination phase of the Community Awards 2014 is live! Visit new sections for Nisekoi and Kingdom!
Translations: Gintama 515 (2)
New Reply
Results 1 to 3 of 3

Thread: Server Error 502 - Bad Gateway when logging out

  1. #1
    ~ Forum Fixer ~ 有名人 / Yuumeijin / Celebrity Miyagi's Avatar
    Join Date
    Apr 2011
    Country
    Winterfell
    Age
    28
    Gender
    Male
    Posts
    4,319
    Post Thanks / Like

    Server Error 502 - Bad Gateway when logging out

    Sometimes when I try to log out, I get this error message and log-out fails. MH is the only site I experience this problem. I'm using Firefox 8.0.

  2. #2
    MH Senpai 九千以上だ! / Kyuusen Ijou Da! / It's Over 9000! phio_chan's Avatar
    Join Date
    Feb 2011
    Country
    Holy Britannian Empire
    Age
    21
    Posts
    9,080
    Post Thanks / Like

    Re: Server Error 502 - Bad Gateway when logging out

    That happens to me too, several times. Not that often, though. Perhaps there is just an error with the server temporarily or something? Though if you want to log out and it won't load like that, you can simply clear your browser's history and cache or something like that; it usually automatically logs you off from all sites you're in currently. ^^

  3. #3
    ~ Forum Fixer ~ 有名人 / Yuumeijin / Celebrity Miyagi's Avatar
    Join Date
    Apr 2011
    Country
    Winterfell
    Age
    28
    Gender
    Male
    Posts
    4,319
    Post Thanks / Like

    Re: Server Error 502 - Bad Gateway when logging out

    Quote Originally Posted by phio_chan View Post
    Though if you want to log out and it won't load like that, you can simply clear your browser's history and cache or something like that; it usually automatically logs you off from all sites you're in currently. ^^
    It's not a big deal, I can delete the MH cookie from Options -> Privacy -> Show Cookies, it's just a bit inconvenient.

New Reply

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts