Feedback Problems with the site since the server change?

Status
Not open for further replies.

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
If you've had any problems with the site since the server change please let me know. In detail would be best :).
 

sao

Manga Editor
上級員 / Jyoukuuin / Sr. Member
Joined
Mar 1, 2006
Messages
290
Reaction score
122
Gender
Male
Country
Malaysia
lol i had to refresh 10times just to be able to get this quick reply box :P Well the problem i had with it was that sometimes the pages dont load fully no matter how many times i refresh it.
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
did some changes to the forum... let me know if that helped any :)
 

Gold Knight

MH Senpai
伝説メンバー / Densetsu / Legendary Member
Joined
Nov 16, 2005
Messages
19,235
Reaction score
1,272
Gender
Hidden
Country
Abu Dhabi
Already told NJT this, but my main problem (and still persisting even now) is that when I try to send a new post thru, it tells me that I submitted it already, so I have to press back and refresh (fortunately what I just wrote stays intact) and then try it again. It happens to me now every 3 out of 5 times on average. It was something I never had to deal with before the server change, though I know it's happened to some (Dragonzair) before the change.

Anyway, let us know if you're also experiencing this problem.
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
Gold Knight said:
Already told NJT this, but my main problem (and still persisting even now) is that when I try to send a new post thru, it tells me that I submitted it already, so I have to press back and refresh (fortunately what I just wrote stays intact) and then try it again. It happens to me now every 3 out of 5 times on average. It was something I never had to deal with before the server change, though I know it's happened to some (Dragonzair) before the change.

Anyway, let us know if you're also experiencing this problem.
also try other browsers to see if the problem continues ;)
 

sakura_uchiha

Manga Editor
中級員 / Chuukyuuin / Member
Joined
Jun 15, 2006
Messages
249
Reaction score
2
Age
30
Gender
Female
Country
Marine Headquarters
I think the image gallery has problems, some images won't show up :s
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
can you give me an example?
 

eni

MH's Socialworker ٩( ᐛ )و ♡
伝説メンバー / Densetsu / Legendary Member
Joined
Jul 21, 2006
Messages
14,313
Reaction score
1,727
Gender
Female
Country
Germany
njt said:
can you give me an example?
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=10
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=8

the one between them shows up:
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=9

Copying the thumb-adress in the url bar and taking the "thumb_" away works for pic 9.
Same with Pic 8 and 10 gives me a:
403 Forbidden
You don't have permission to access /mkportal/modules/coppermine/albums/userpics/13423/kakashi1mrmoonlight.jpg on this server.
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
eni said:
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=10
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=8

the one between them shows up:
http://mangahelpers.com/mkportal/modules/coppermine/displayimage.php?album=24&pos=9

Copying the thumb-adress in the url bar and taking the "thumb_" away works for pic 9.
Same with Pic 8 and 10 gives me a:
403 Forbidden
You don't have permission to access /mkportal/modules/coppermine/albums/userpics/13423/kakashi1mrmoonlight.jpg on this server.
hmmm probably a result of the constant switching of servers we've been doing :p.. would it be a sin to just delete them and have them uploaded again?
 

eni

MH's Socialworker ٩( ᐛ )و ♡
伝説メンバー / Densetsu / Legendary Member
Joined
Jul 21, 2006
Messages
14,313
Reaction score
1,727
Gender
Female
Country
Germany
njt said:
hmmm probably a result of the constant switching of servers we've been doing :p.. would it be a sin to just delete them and have them uploaded again?
You will delete all this wonderful artwork? :blink

well, don't ask me - ask the ppl who uploaded it :D
 

Gold Knight

MH Senpai
伝説メンバー / Densetsu / Legendary Member
Joined
Nov 16, 2005
Messages
19,235
Reaction score
1,272
Gender
Hidden
Country
Abu Dhabi
Might as well start from square zero if it'll stop the problems. Our artists here put in new wonderful artwork everyday that will be uploaded and it won't seem too bad after a while.
 

hyper_megaman

Registered User
英雄メンバー / Eiyuu Menbaa / Hero Member
Joined
Jan 1, 2006
Messages
581
Reaction score
89
Age
33
Gender
Male
Country
Singapore
text size problems, happens not only for me, checked it with lots of people and they hvae the same problem too

forum titles/texts are unusually large.
the quotes, names(like Gold Knight, administrator, hero member) are ok though
the left-side-navigation-bar is ok too
 

zindryr

誰も知らない
英雄メンバー / Eiyuu Menbaa / Hero Member
Administrator
Joined
Mar 28, 2005
Messages
1,630
Reaction score
200
Age
36
Gender
Male
Country
Canada
Aha, so it wasn't just me then.
 

eni

MH's Socialworker ٩( ᐛ )و ♡
伝説メンバー / Densetsu / Legendary Member
Joined
Jul 21, 2006
Messages
14,313
Reaction score
1,727
Gender
Female
Country
Germany
Hm, since a few days (maybe since the server change?) this text on the bottom ...

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page generated in 0.29782 seconds with 0 queries


... is sometimes IN the thread and above another text.

I don't know how to explain it better, I will take a screenshot when it happens again. The layout graphics built up a little bit slowy too, maybe it's just therefore - or maybe I'm to fast :D
 

Xenos

Registered User
中級員 / Chuukyuuin / Member
Joined
Jan 20, 2006
Messages
105
Reaction score
0
Gender
Male
Country
Switzerland
Sometimes clicking on the random IMAGE gives you a error page. Also alot of pictures are X's when scrolling through them or slideshow.

But otherwise its all cool.
 

Tamerlane

=D
英雄メンバー / Eiyuu Menbaa / Hero Member
Joined
Jan 29, 2006
Messages
1,880
Reaction score
52
Gender
Female
Country
United States
hyper_megaman said:
text size problems, happens not only for me, checked it with lots of people and they hvae the same problem too

forum titles/texts are unusually large.
the quotes, names(like Gold Knight, administrator, hero member) are ok though
the left-side-navigation-bar is ok too
I am also having the random text size issue. I can resize it down, but once I leave the site and come back it is back to being large again. =(
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
eni said:
You will delete all this wonderful artwork? :blink

well, don't ask me - ask the ppl who uploaded it :D
I meant just the ones that were broken :p not them all :p

hyper_megaman said:
text size problems, happens not only for me, checked it with lots of people and they hvae the same problem too

forum titles/texts are unusually large.
the quotes, names(like Gold Knight, administrator, hero member) are ok though
the left-side-navigation-bar is ok too
have you tried deleting cache and all that? as well as a different browser?
eni said:
Hm, since a few days (maybe since the server change?) this text on the bottom ...

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page generated in 0.29782 seconds with 0 queries


... is sometimes IN the thread and above another text.

I don't know how to explain it better, I will take a screenshot when it happens again. The layout graphics built up a little bit slowy too, maybe it's just therefore - or maybe I'm to fast :D
ya that often happens when you try to do a fast scroll when the page isn't finished loading :p this happens to me sometimes too^^;

Tamerlane said:
I am also having the random text size issue. I can resize it down, but once I leave the site and come back it is back to being large again. =(
That's still a wonder to me... I wonder why :s
 

hyper_megaman

Registered User
英雄メンバー / Eiyuu Menbaa / Hero Member
Joined
Jan 1, 2006
Messages
581
Reaction score
89
Age
33
Gender
Male
Country
Singapore
clearing cache has nothing to do with it.

done plenty of forced refreshes, and seeing the consistently increasing number of people getting this problem(fresh loads), i doubt it has anything to do with one-time anomalies
 

njt

Last Boss ♪~( ̄。 ̄)
有名人 / Yuumeijin / Celebrity
Administrator
Joined
Feb 28, 2005
Messages
4,262
Reaction score
2,130
Age
37
Gender
Male
Country
Japan
though some get it and some don't which means there is something that you guys have in common that causes this... and I have no clue what it could be :s.
 

Hermie

vs. The World.
有名人 / Yuumeijin / Celebrity
Joined
Jan 17, 2006
Messages
2,845
Reaction score
282
Age
31
Gender
Male
Country
Norway
The image gallery should be working fine now, let us know if there still are troubles. :)



We'll look further into the font issue...
 
Status
Not open for further replies.
Top